« 上一篇 | 下一篇»

怪怪的Gallery2

31 七月, 2008 02:47 •  (4) 迴響  •  引用(0)  •  2058 hit.  • 分類: Gallery2   

日前「電子相簿更新到Gallery 2.3 RC1 」,才說是一時衝動,才說可能會有問題,的確就出現了一些怪問題。

星期二cc428告訴我華龍電子相簿有點奇怪,好像很難將照片上傳上去,連線很慢。

這幾天仔細觀察一下,用 top 指令去觀察主機,mysqld 常常CPU數值飆高,而且是異常的高。

反覆測試,發現應該是Gallery2裡 「Image Block 圖片區塊」 這個外掛所產生的問題

這外掛就是以前介紹過的「將Gallery2的圖片區塊放在一般網頁上(Part Ⅱ) 」 ,現在先把這Image Block關掉,等日後 Gallery2.3更新版本出來後,再試試看了。

創用 CC 授權條款
 
 
Related Posts Plugin for WordPress, Blogger...

4 Comments on "怪怪的Gallery2"

 

  1.    作者 Sarah       [管理]

    謝謝回覆哦

    我應該是要自己安裝一套gallery2吧?

    後來搞不懂~就先用g-mail的相本代替囉 ^_^ 

  2.  

  3.    作者 Sarah       [管理]

    您好:

    之前有用過別人已經蓋好的gallery,在檔案上傳上沒什麼問題

    也覺得很好用~所以現在想申請一本放在我的severs上

    但是~我申請帳號和秘碼後~

    其他的步驟就有看沒懂了~

    > < 希望您能指導一下

    要怎麼放到網站上呢

    謝謝

    Sarah:

    你所謂「想申請一本放在我的severs上」

    你是要自己安裝一套gallery2嗎?

    你所謂的gallery是跟我們學校一樣的gallery2嗎?

    不太了解你的意思!

  4.  

  5.    作者 richard       [管理]

      我到老師提供的網站去找,想請問老師,如果下面這種plugin是不是只能在lifetype1.0版中使用那如果1.2版想用,找的到相關的plugin檔案嗎?? LifeType 1.0/Plugins/dropcaseWikipedia,自由的百科全书 名稱: 首字下沉  版本: 1.0

    SourceForge上沒有1.2的版本,那就無法使用了。

  6.  

  7.    作者 richard       [管理]

    那想請教老師如果現在才要新安裝gallery

    您會建議安裝那個版本的呢??

    之前我有裝過,後來有更新過一次,再來就沒動了

    現在有一台新的要安裝,不知是否要裝最新版

    另外想請教老師,您日誌右方選單下方的文章,人氣,那些東西要怎麼加呢??

    還有一些好用的外掛,在您的日誌中有專門介紹的地方嗎??

    • Gallery2

    我有在另一台server上安裝2.3版,圖片區塊是正常可用的,mysqld的cpu使用率也不會居高不下。不過那台新裝2.3版的,圖片只有幾張,而我們現在使用的gallery2,有6萬多張照片,環境不一樣。

    所以目前建議還是安裝gallery-2.2.5版就好。

    • 日誌右方選單下方的文章,人氣

    直接去看我的panel.template就可以知道了。

    • 外掛

    好像沒寫幾篇,到這裡「現有外掛程式列表」看看,抓有興趣的plugin回來直接玩玩看,合用就用,不合用就拿掉,使用方法則看一下每個plugin裡的readme.txt

     

  8.  

發表迴響
 authimage

Google+ 迴響

*********